Discover

Light-weight, fast, simple and powerful!

System requirements

To run Wolf CMS, your system needs to have:

  • PHP: version 5.1 or greater
  • MySQL version 4.1.x or greater, SQLite 3 or PostgreSQL (starting 070)
  • Native PDO support
  • A web server that supports PHP like Apache, IIS, Nginx, Hiawatha or Lighttpd

About the web server and clean urls

During development of Wolf CMS and in creating our documentation, we always assume you’ll be running the Apache web server. However, this does not mean Wolf CMS only runs on Apache.

In prinicple any web server that supports PHP can be used. If you us something else than Apache, please check the relevant wiki topic for more information. If you don’t see the information for your web server, we’d like to encourage you to add the information once you find it.

In the case of Apache, the rewrite rules and other options in the .htaccess file will only work, if you have at least the following in your VirtualHost’s configuration file:

AllowOverride Options FileInfo

Note – All compatibilities noted here are known to have been tested and work just fine

Wolf CMS is known to work with

Copyright 2010 wolfcms.org / design by yello studio / Wolf CMS Inside